[us-commits] [ehb54/ultrascan3] 88d727: refactor: improve command-line option descriptions...

aaron-auc noreply at github.com
Tue Aug 11 18:53:28 MDT 2026


  Branch: refs/heads/test-data-synthetic-generator
  Home:   https://github.com/ehb54/ultrascan3
  Commit: 88d7274c060aa1c7f519bb9b02c523404950c023
      https://github.com/ehb54/ultrascan3/commit/88d7274c060aa1c7f519bb9b02c523404950c023
  Author: aaron-auc <aaron at aucsolutions.com>
  Date:   2026-08-11 (Tue, 11 Aug 2026)

  Changed paths:
    M programs/us_astfem_sim/us_astfem_sim.cpp
    M programs/us_headless_cli.h
    M programs/us_mwl_species_sim/us_mwl_species_sim.cpp
    M programs/us_mwl_species_sim/us_mwl_species_sim.h
    M programs/us_sim_inputs_gen/CMakeLists.txt
    M programs/us_sim_inputs_gen/us_sim_inputs_gen.cpp
    M test/utils/test_us_sim_inputs.cpp
    M utils/us_sim_inputs.h

  Log Message:
  -----------
  refactor: improve command-line option descriptions and comments for clarity



To unsubscribe from these emails, change your notification settings at https://github.com/ehb54/ultrascan3/settings/notifications


More information about the us-commits mailing list